








<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
<head>  

    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
	
	<script src="http://www.millardccp.com/templates/sidekick-landing/js/jquery-1.10.2.js"></script>
	
      <base href="http://www.millardccp.com/news/other-news-stories/1730-house-speaker-to-end-daily-availability" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="millard, county, chronicle, news, newspaper, online, current, events, ads, classifieds, announcements, delta, fillmore, hinckley, lyndyll, oak city, holden, utah, 84624" />
  <meta name="description" content="Millard County Chronicle Progress - Local News, Weather, Events &amp; More! Read the news online &amp; stay up-to-date with the latest from our Utah community." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>House Speaker to end daily availability - Millard County Chronicle Progress</title>
  <link href="http://www.millardccp.com/news/other-news-stories/1730-house-speaker-to-end-daily-availability" rel="canonical" />
  <link href="/templates/sidekick-landing/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link rel="stylesheet" href="http://www.millardccp.com/plugins/content/itpsocialbuttons/style.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jcemediabox/css/jcemediabox.css?08ebf8a171d1a19317c2b1b68ebfed96" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/jcemediabox/themes/standard/css/style.css?67fbaeceb987316db98c64feea18d9fa" type="text/css" />
  <link rel="stylesheet" href="http://www.millardccp.com/modules/mod_weather_gk4/style/style.css" type="text/css" />
  <script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/plugins/system/jcemediabox/js/jcemediabox.js?bab2623533a38959d58ee39b77ca85cd" type="text/javascript"></script>
  <script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
  <script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0,pdfjs:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes"});jQuery(document).ready(function(){
	jQuery('.hasTooltip').tooltip({"html": true,"container": "body"});
});
  </script>
  <script type="text/javascript">
    (function() {
      var strings = {"COM_PAYPLANS_JS_TIMEAGO_SUFFIX_AGO":"COM_PAYPLANS_JS_TIMEAGO_SUFFIX_AGO","COM_PAYPLANS_JS_TIMEAGO_SUFFIX_FROM_NOW":"COM_PAYPLANS_JS_TIMEAGO_SUFFIX_FROM_NOW","COM_PAYPLANS_JS_TIMEAGO_SECONDS":"COM_PAYPLANS_JS_TIMEAGO_SECONDS","COM_PAYPLANS_JS_TIMEAGO_MINUTE":"COM_PAYPLANS_JS_TIMEAGO_MINUTE","COM_PAYPLANS_JS_TIMEAGO_MINUTES":"COM_PAYPLANS_JS_TIMEAGO_MINUTES","COM_PAYPLANS_JS_TIMEAGO_HOUR":"COM_PAYPLANS_JS_TIMEAGO_HOUR","COM_PAYPLANS_JS_TIMEAGO_HOURS":"COM_PAYPLANS_JS_TIMEAGO_HOURS","COM_PAYPLANS_JS_TIMEAGO_DAY":"COM_PAYPLANS_JS_TIMEAGO_DAY","COM_PAYPLANS_JS_TIMEAGO_DAYS":"COM_PAYPLANS_JS_TIMEAGO_DAYS","COM_PAYPLANS_JS_TIMEAGO_MONTH":"COM_PAYPLANS_JS_TIMEAGO_MONTH","COM_PAYPLANS_JS_TIMEAGO_MONTHS":"COM_PAYPLANS_JS_TIMEAGO_MONTHS","COM_PAYPLANS_JS_TIMEAGO_YEAR":"COM_PAYPLANS_JS_TIMEAGO_YEAR","COM_PAYPLANS_JS_TIMEAGO_YEARS":"COM_PAYPLANS_JS_TIMEAGO_YEARS","COM_PAYPLANS_APP_FIXEDDATEEXPIRATION_JS_SEPARATOR":"COM_PAYPLANS_APP_FIXEDDATEEXPIRATION_JS_SEPARATOR","COM_PAYPLANS_CONFIG_SYSTEM_USE_MINIFIED_JS_LABEL":"Use minified JS","COM_PAYPLANS_CONFIG_SYSTEM_USE_MINIFIED_JS_DESC":"Default to YES, Set to NO if you want to debug javascript","COM_PAYPLANS_JS_ARE_YOU_SURE_TO_DELETE":"Are you sure to delete?","COM_PAYPLANS_JS_TERMS_CONDITIONS":"Please check the Terms & Conditions box.","COM_PAYPLANS_JS_DASHBOARD_REBUILD_START_DIALOG_TITLE":"Start Rebuild","COM_PAYPLANS_JS_DASHBOARD_REBUILD_CALCULATING_DIALOG_TITLE":"Calculating Statistics","COM_PAYPLANS_JS_DASHBOARD_REBUILD_COMPLETED_DIALOG_TITLE":"Rebuilding Completed","COM_PAYPLANS_DASHBOARD_SETUP_CHECK_LIST_PERMANENT_REMOVE":"Permanently remove this message","COM_PAYPLANS_JS_DASHBOARD_SETUP_CHECK_LIST_REMOVE_MSG":"Are you sure to remove this message?"};
      if (typeof Joomla == 'undefined') {
        Joomla = {};
        Joomla.JText = strings;
      }
      else {
        Joomla.JText.load(strings);
      }
    })();
  </script>


	<link rel="stylesheet" href="http://www.millardccp.com/templates/system/css/system.css" type="text/css" />
	<link rel="stylesheet" href="http://www.millardccp.com/templates/system/css/general.css" type="text/css" />
	

    <!-- Custom Google Web Font -->
    <link href="http://www.millardccp.com/templates/sidekick-landing/font-awesome/css/font-awesome.min.css" rel="stylesheet">
    <link href='http://fonts.googleapis.com/css?family=Lato:100,300,400,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

	 <!-- Bootstrap core CSS -->
    <link rel="stylesheet" href="http://www.millardccp.com/templates/sidekick-landing/css/bootstrap.css"  type="text/css" />
	
    <link href="http://www.millardccp.com/templates/sidekick-landing/css/landing-page.css" rel="stylesheet">
	<link rel="stylesheet" href="http://www.millardccp.com/templates/sidekick-landing/css/template.css" type="text/css" />
	
	<!-- CSS Customization Overrides -->
	<link rel="stylesheet" href="http://www.millardccp.com/templates/sidekick-landing/css/custom-style-overrides.css" type="text/css" />

	<!-- Insert Google Analytics Code from Template Parameters -->
	<script>  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-25700415-1', 'millardccp.com');
  ga('send', 'pageview');

</script>
	
	<style>
	body {font-size: 15px;}
	p {font-size: 115%;}
	h1 {font-size: 500%;}
	h2 {font-size: 200%;}
	h3 {font-size: 180%;}
	h4 {font-size: 150%;}	
	</style>

	
	
	
</head>

<body id="default menu-frame">
	<div id="sk-header-top">
	<div class="container">
	
					
					
												<div id="menu-top" class="col-sm-12">
							<div class="module" ><div class="content-box"><ul class="nav menu">
<li class="item-128"><a href="/online-edition" >Online Edition</a></li><li class="item-147"><a href="/subscribe" >Subscribe</a></li><li class="item-208"><a href="/submit-a-community-announcement-or-classified" >Submit Info</a></li><li class="item-207"><a href="/announcements/obituaries" >Obituaries</a></li></ul>
</div></div>
							</div>
						</div>
	</div>
	
		<div id="sk-header">
	<div class="container">
	
												<div id="logo-top" class="col-sm-5">
							<div class="module hidden-under-1001" ><div class="content-box">

<div class="custom"  >
	<p><a title="MillardCCP Home Page - Local Millard County News and More" href="/"><img style="margin-top: 0px; margin-bottom: 0px;" alt="logo-sized-clean-500" src="/images/site_images/logo/logo-sized-clean-500.png" /></a></p></div>
</div></div>
							</div>
										
										
					
	</div>
	</div>
		
    <nav class="navbar navbar-inverse navbar-default " role="navigation" id="slide-nav">
        <div class="container">
			
			
		
            <div class="navbar-header ">
				
				
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
					<span class="menu-text">Menu</span>
                </button>
				<div class=" logo col-xs-8"><div class="module visible-under-1001" ><div class="content-box">

<div class="custom"  >
	<p><a title="MillardCCP Home Page - Local Millard County News and More" href="/"><img style="margin-top: 15px;" src="/images/site_images/logo/logo-sized-clean-300.png" alt="logo-sized-clean-300" /></a></p></div>
</div></div></div>
                
            </div>

            <!-- Collect the nav links, forms, and other content for toggling -->
			<div class="sr-only">Main Navigation</div>
			<div class="sr-only"><a title="Skip to content link" class="sr-only" href="#mainContentArea">Skip to Content</a></div>
			
            <div class="collapse navbar-collapse  navbar-ex1-collapse">
			
										
							<ul class="nav navbar-nav menu">
<li class="item-101 deeper parent"><a href="/" >Home</a><ul class="nav-child unstyled small"><li class="item-113"><a href="/home/contact" >Contact Us</a></li><li class="item-210"><a href="/home/about-mccp" >About MCCP</a></li><li class="item-211"><a href="/home/faq" >Frequently Asked Questions</a></li></ul></li><li class="item-104 active deeper parent"><a href="/news" >News</a><ul class="nav-child unstyled small"><li class="item-193"><a href="/news/featured-local-news" >Featured Local News</a></li><li class="item-194 current active"><a href="/news/other-news-stories" >Other News &amp; Stories</a></li><li class="item-205"><a href="/news/sports-activities" >Sports &amp; Activities</a></li><li class="item-131"><a href="/news/schools-education" >Schools &amp; Education</a></li><li class="item-195"><a href="/news/public-notices-gov" >Public Notices &amp; Gov</a></li><li class="item-196"><a href="/news/emergency-alerts" >Emergency &amp; Alerts</a></li><li class="item-203"><a href="/news/local-info" >Local Info</a></li></ul></li><li class="item-105 deeper parent"><a href="/announcements" >Announcements</a><ul class="nav-child unstyled small"><li class="item-106"><a href="/announcements/obituaries" >Obituaries</a></li><li class="item-112"><a href="/announcements/upcoming-community-events" >Upcoming Community Events</a></li><li class="item-243"><a href="/announcements/print-classifieds" >Print Classifieds</a></li></ul></li><li class="item-206"><a href="/obituary-announcements" >Obituaries</a></li><li class="item-253"><a href="/featured-deals" >Featured Deals</a></li><li class="item-233"><a href="/legal-notices" >Legal Notices</a></li><li class="item-209"><a href="/videos-photos" >Videos &amp; Photos</a></li><li class="item-129"><a href="/print-services-ads" >Print Services &amp; Ads</a></li><li class="item-204"><a href="/submit-a-community-announcement-or-classified" >Submit Info</a></li></ul>

						
				                
            </div>
            <!-- /.navbar-collapse -->
			
        </div>
        <!-- /.container -->
    </nav>

	<!-- BEGINNING MAIN CONTAINER WRAPPER -->
	<div class="container main-container">
	
	<!-- SHOWCASE AREA START -->
	    <!-- SHOWCASE AREA END  -->

	<!-- PROMOTION AND HIGHLIGHT AREA START -->
	    <!-- PROMOTION AND HIGHLIGHT AREA END  -->
	
		<!-- HIGHLIGHT BANNERS ROW START  2 BOXES WIDE/NARROW -->
    <!-- FEATURE ROW END  -->
	
	<!-- FEATURE ROW START  3 BOXES -->
    <!-- FEATURE ROW END  -->
	
	<!-- FEATURE ROW START  2 BOXES WIDE/NARROW -->
    <!-- FEATURE ROW END  -->
	
<!-- FEATURE FULL WIDTH ROW AREA START -->
	    <!-- PROMOTION AND HIGHLIGHT AREA END  -->
	
	<!-- FEATURE ROW START  2 BOXES NARROW/WIDE -->
    <!-- FEATURE ROW END  -->
	
<!-- UTILITY ROW START  4 BOXES -->
    <!-- UTILITY ROW END  -->
	
    
	
	<!-- COMPONENT AREA START -->
	<div id="sk-component-area" class="content-section-b">

        <div class="container">

            <div class="row">
			
				
			
				<!-- MAIN CONTENT AREA -->
                <div id="main-content-area" class="col-md-8   ">
					 
					 							<div id="banners-alert" class="col-md-12">
							<div class="module" ><div class="content-box"><div class="bannergroup">


</div>
</div></div>
							</div>
										
												<div id="banners-featured-top" class="col-md-12">
							<div class="module" ><div class="content-box"><div class="bannergroup">


</div>
</div></div>
							</div>
										
					<!-- CONTENT TOP AREA -->
										
					<!-- CONTENT TOP AREA END -->
					
					
					<!-- COMPONENT CONTENT AREA -->
					<div id="mainContentArea" class="col-lg-12">
							<div id="system-message-container">
	</div>

							
							
															<div class="col-lg-12">
									<div class="module hidden-xs" ><div class="content-box">
<ul class="breadcrumb hidden-xs">
	<li class="active"><span class="divider icon-location"></span></li><li><a href="/" class="pathway">Home</a><span class="divider"> </span></li><li><a href="/news" class="pathway">News</a><span class="divider"> </span></li><li><a href="/news/other-news-stories" class="pathway">Other News &amp; Stories</a><span class="divider"> </span></li><li class="active"><span>House Speaker to end daily availability</span></li></ul>
</div></div>
								</div>
														
							
							<div class="item-page" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
				<div class="page-header">
		<h2 itemprop="name">
												<a href="/news/other-news-stories/1730-house-speaker-to-end-daily-availability" itemprop="url"> House Speaker to end daily availability</a>
									</h2>
							</div>
					
			<div class="article-info muted">
			<dl class="article-info">
			<dt class="article-info-term">Details</dt>

													<dd class="category-name">
																						Category: <a href="/news/other-news-stories" itemprop="genre">Other News &amp; Stories</a>									</dd>
			
							<dd class="published">
					<span class="icon-calendar"></span>
					<time datetime="2016-01-27T14:09:58-07:00" itemprop="datePublished">
						Published: 27 January 2016					</time>
				</dd>
			
											
										</dl>
		</div>
	
	
		
								<span itemprop="articleBody">
		<div class="itp-social-buttons-box"><div class="itp-sbb-bothl"><div class="itp-sb-left"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.millardccp.com%2Fnews%2Fother-news-stories%2F1730-house-speaker-to-end-daily-availability&amp;t=House%20Speaker%20to%20end%20daily%20availability" title="Submit to Facebook" target="blank" ><img src="http://www.millardccp.com/plugins/content/itpsocialbuttons/images/big/facebook.png" alt="Submit to Facebook" /></a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.millardccp.com%2Fnews%2Fother-news-stories%2F1730-house-speaker-to-end-daily-availability" title="Submit to Google Plus" target="blank" ><img src="http://www.millardccp.com/plugins/content/itpsocialbuttons/images/big/google.png" alt="Submit to Google Plus" /></a><a href="http://twitter.com/share?text=House%20Speaker%20to%20end%20daily%20availability&amp;url=http%3A%2F%2Fwww.millardccp.com%2Fnews%2Fother-news-stories%2F1730-house-speaker-to-end-daily-availability" title="Submit to Twitter" target="blank" ><img src="http://www.millardccp.com/plugins/content/itpsocialbuttons/images/big/twitter.png" alt="Submit to Twitter" /></a><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.millardccp.com%2Fnews%2Fother-news-stories%2F1730-house-speaker-to-end-daily-availability&amp;title=House%20Speaker%20to%20end%20daily%20availability" title="Submit to LinkedIn" target="blank" ><img src="http://www.millardccp.com/plugins/content/itpsocialbuttons/images/big/linkedin.png" alt="Submit to LinkedIn" /></a></div></div></div><p><img alt="" src="/images/greghughes.jpeg" /></p>
<p>&nbsp;</p>
<p>&nbsp; &nbsp;Courtesy of KSL.com-- SALT LAKE CITY-- House Speaker Greg Hughes, R-Draper, has ended the long standing practice of hold daily availability with news media.&nbsp;</p>
<p>Read more at KSL.com&nbsp;</p>
<p><a style="color: #0186ba; font-family: 'Lucida Grande', Verdana, Arial, Helvetica, sans-serif;" href="http://www.ksl.com/?sid=38275295&amp;nid=148&amp;title=house-speaker-ends-daily-media-availability&amp;s_cid=queue-19" target="_blank" rel="noreferrer">http://www.ksl.com/?sid=38275295&amp;nid=148&amp;title=house-speaker-ends-daily-media-availability&amp;s_cid=queue-19</a></p><a id="pp_contentacl_joomla_category" href="/component/payplans/?view=plan">Subscribe to the Newspaper</a>	</span>

	
						 </div>

					</div>
					<!-- COMPONENT CONTENT AREA END -->
					
					
					<!-- CONTENT BOTTOM AREA -->
										
					<!-- CONTENT BOTTOM AREA END -->
					
					
					
                </div>
				<!-- MAIN CONTENT AREA END -->
				
				
				
				<!-- SIDEBAR AREA -->
				
	
                <div id="sidebar-a" class="col-md-4   ">
                    
							
														<div id="banners-sidebar-top" class="col-md-12 hidden-xs">
							<div class="module" ><div class="content-box"><div class="bannergroup">

	<div class="banneritem">
										Call us to place your ad here.
435-864-2400				<div class="clr"></div>
	</div>
	<div class="banneritem">
														<div class="clr"></div>
	</div>

</div>
</div></div>
							</div>
														
														
							<div class="module" ><div class="content-box"><div class="gkwMain" id="weather1">
	    <div class="gkwCurrent">
		<div class="gkwMainLeft">
							<img src="http://www.millardccp.com/modules/mod_weather_gk4/icons/default/64/other.png" alt="" />
						<p class="gkwTemp"></p>
		</div>
		<div class="gkwMainRight">
			<h2>Delta</h2>			<p class="gkwCondition"></p>
			<p class="gkwHumidity"></p>			<p class="gkwWind"></p>		</div>
	</div>
		
	</div></div></div><div class="module" ><h2>Latest Headlines</h2><div class="content-box"><ul class="category-module">
			<li>
							<a class="mod-articles-category-title " href="/news/featured-local-news/2194-new-fire-station-nearly-complete">
				New fire station nearly complete				</a>
			
			
			
			
			
			
					</li>
			<li>
							<a class="mod-articles-category-title " href="/legal-notices/2193-notice-of-public-hearing-and-bonds-to-be-issued">
				NOTICE OF PUBLIC HEARING AND BONDS TO BE ISSUED				</a>
			
			
			
			
			
			
					</li>
			<li>
							<a class="mod-articles-category-title " href="/legal-notices/2192-delta-city-library-advisory-board-lab-annual-notice">
				DELTA CITY LIBRARY ADVISORY BOARD (LAB) ANNUAL NOTICE 				</a>
			
			
			
			
			
			
					</li>
			<li>
							<a class="mod-articles-category-title " href="/legal-notices/2191-delta-city-planning-and-zoning-commission-annual-notice">
				DELTA CITY PLANNING AND ZONING COMMISSION ANNUAL NOTICE 				</a>
			
			
			
			
			
			
					</li>
			<li>
							<a class="mod-articles-category-title " href="/legal-notices/2190-delta-city-local-building-authority-lba-annual-notice">
				DELTA CITY LOCAL BUILDING AUTHORITY (LBA) ANNUAL NOTICE 				</a>
			
			
			
			
			
			
					</li>
	</ul>
</div></div><div class="module" ><h2>Latest Announcements</h2><div class="content-box"><ul class="category-module">
			<li>
							<a class="mod-articles-category-title " href="/announcements/obituaries/2184-carol-talbot-bishop-hunsaker">
				Carol Talbot Bishop Hunsaker				</a>
			
			
			
			
			
			
					</li>
			<li>
							<a class="mod-articles-category-title " href="/announcements/obituaries/2177-annette-moody-tippetts">
				Annette Moody Tippetts				</a>
			
			
			
			
			
			
					</li>
			<li>
							<a class="mod-articles-category-title " href="/announcements/obituaries/2176-madge-cluff-george">
				Madge Cluff George 				</a>
			
			
			
			
			
			
					</li>
			<li>
							<a class="mod-articles-category-title " href="/announcements/obituaries/2175-martha-dorothy-kruse-weeda">
				Martha Dorothy Kruse Weeda				</a>
			
			
			
			
			
			
					</li>
			<li>
							<a class="mod-articles-category-title " href="/announcements/obituaries/2160-larayne-barkdull-mcabee">
				LaRayne Barkdull McAbee				</a>
			
			
			
			
			
			
					</li>
	</ul>
</div></div>
														
														<div id="banners-sidebar-bottom" class="col-md-12 hidden-xs">
							<div class="module" ><div class="content-box"><div class="bannergroup">

	<div class="banneritem">
																				<div class="clr"></div>
	</div>

</div>
</div></div>
							</div>
													
					

                </div>

								<!-- SIDEBAR AREA END -->
				
				
				
			</div>
								
				
				
        </div>

    </div>
        <!-- /.container -->

    </div>
    <!-- COMPONENT AREA END -->
	
	<!-- BOTTOM ROW START  3 BOXES -->
    <!-- BOTTOM ROW END  -->

    <!-- BOTTOM INFO ROW START  4 BOXES -->

	<div id="sk-bottom-info" class="content-section-b">

        <div class="container">

            <div class="row">
                <div class="col-lg-12">
                    <div  class="col-md-3">
											
							<div class="module" ><h2>Submit An Announcement</h2><div class="content-box"><ul class="nav menu">
<li class="item-172"><a href="/submit-an-obituary" >Submit An Obituary</a></li><li class="item-173"><a href="/submit-wedding" >Submit A Wedding</a></li><li class="item-174"><a href="/submit-classified" >Submit A Print Classified</a></li><li class="item-175"><a href="/submit-missionary" >Submit A Missionary Announcement</a></li><li class="item-176"><a href="/submit-thanks" >Submit A Thank You</a></li><li class="item-177"><a href="/submit-event-birthday" >Submit A Milestone Event or Birthday</a></li></ul>
</div></div>
						
										</div>
					
					<div  class="col-md-3">
											
							<div class="module" ><h2>Events & Announcements</h2><div class="content-box"><ul class="nav menu">
<li class="item-178"><a href="/upcoming-events" >Upcoming Events</a></li><li class="item-179"><a href="/obituaries" >Obituaries</a></li><li class="item-180"><a href="/milestone-event-births" >Milestone Event &amp; Births</a></li><li class="item-181"><a href="/weddings" >Weddings</a></li><li class="item-182"><a href="/missionaries" >Missionaries</a></li><li class="item-183"><a href="/thank-yous" >Thank You's</a></li></ul>
</div></div>
						
										</div>
					
					<div class="col-md-3">
											
							<div class="module" ><h2>News Headlines</h2><div class="content-box"><ul class="nav menu">
<li class="item-189"><a href="/featured-local-news" >Featured Local News</a></li><li class="item-190"><a href="/community-stories" >Community Stories</a></li><li class="item-191"><a href="/schools-education-news" >Schools &amp; Education</a></li><li class="item-192"><a href="/county-city-school-district-meetings" >County, City, &amp; School District Meetings</a></li><li class="item-184"><a href="/emergency-alerts" >Emergency &amp; Alerts</a></li></ul>
</div></div>
						
										</div>
					
					<div class="col-md-3">
											
							<div class="module" ><h2>General Information</h2><div class="content-box"><ul class="nav menu">
<li class="item-185"><a href="/about-mccp" >About MCCP</a></li><li class="item-198"><a href="/our-printing-services" >Our Printing Services - Invitations, Flyers, Cards</a></li><li class="item-186"><a href="/advertise-with-us" >Advertise With Us</a></li><li class="item-187"><a href="/advertise-on-our-website" >Advertise On Our Website</a></li><li class="item-188"><a href="/home/contact" >Contact Us</a></li></ul>
</div></div>
						
										</div>
                </div>
            </div>

        </div>
        <!-- /.container -->

    </div>
    <!-- BOTTOM INFO ROW END  -->

	</div>
	<!-- END MAIN CONTAINER WRAPPER -->
	
    <footer>
        <div id="sk-footer" class="container">
            <div class="row">
                <div class="col-lg-12">
                    						
							<div class="module" ><div class="content-box">

<div class="custom"  >
	<p><span style="font-size: 11px;">© 2014 Millard County Chronicle Progress. &nbsp;Site Designed by <a href="http://dannyleary.com" target="_blank">Danny Leary</a> of <a href="http://shoutoutadvertising.com" target="_blank">Shout Out Advertising and Web Design</a>.</span></p></div>
</div></div>
							
						
					                    
                </div>
            </div>
        </div>
    </footer>

    <!-- JavaScript -->
										
   
</body>
 <script src="http://www.millardccp.com/templates/sidekick-landing/js/bootstrap.js"></script>
					<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0022/2606.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>

</html>
